Kunena 1.7.0 – gotowa i bezpieczna

Facebooktwittergoogle_plusredditpinterestlinkedintumblrmailFacebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Zespół Kunena  29 sierpnia wydał nową wersje Kunena Forum 1.7.0 (www.kunena.org/download) – jako natywne rozszerzenie Joomla  (J1.5.x, J! 1.6.6 i J1.7). Jest to wydanie bezpieczeństwa i zastępuje wydanie Kunena 1.5 i 1.6. Wszystkim użytkownikom zaleca się uaktualnienie do wersji Kunena 1.7.0. Oczywiście utworzenie kopii zapasowych i testowanie jest mocno zalecane! K 1.7 sprawia, że ​​wszystkie poprzednie wersje rozszerzenia stają się przestarzałe i wszystkich użytkowników poprzednich wersji Kunena zachęca się do aktualizacji tak szybko jak to możliwe.

W celu osiągnięcia interoperacyjności z wszystkich J! 1.5, J! 1,6 i J! 1.7, kilka ważnych spraw w Kunena zostały przeniesionych do następnej wersji Kunena 2.0, która pojawi się  jeszcze w tym roku.

  • Pełna lista zmian CHANGELOG
  • Szablony przeznaczone dla Kunena 1.5.x nie będą działać z Kunena 1.7.0 ze względu na poważne zmiany w kodzie i strukturze.
  • Kunena 1.7.0 nie jest kompatybilna z modułami lub dodatkami przeznaczonymi dla wcześniejszych wersji i zalecamy odinstalowanie wszystkim Kunena 1.5 rozszerzeń przed instalacją lub aktualizacją.
  • Naprawiono konflikt z Nooku Framework.
  • Kunena 1.7 nie wykorzystuje jQuery, jednakże wymaga MooTools 1.2.4+.
  • Komponent wymaga PHP 5.2.3 lub nowszą wersje.