JomSocial 2.2 PL – czyli spolszczenie

Facebooktwittergoogle_plusredditpinterestlinkedintumblrmailFacebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Prace nad spolszczeniem dla JomSocial 2.2 niemalże ukończone. Oczywiście będzie bazowało na najnowszej wersji 2.2.1. Informuje tylko, że z uwagi na to, iż nowa wersja komponentu społecznościowego została zbudowana tak, aby działać pod Joomla! 1.5 i 1.6, tym samym zmienił się zapis fraz językowych, także stare spolszczenie nie zadziała w nowej Joomla. Z ciekawostek warto dodać, iż w końcu wyodrębniono toolbar, dzięki czemu można mieć tylko jedno, wspólne menu! a nie jak do tej pory osobne jomsocial-owe i osobne jooml-owe.

Zakup spolszczenia możliwy poprzez przelew lub PayPal, szczegóły na stronie sklepikowej.

  • Marian Polaciński

    Po co tłumaczyć nową wersję skoro została już przetłumaczona i prawdopodobnie dołączę ją do zbiorów jomsocial ?

  • Wydaje mi sie ze z 2-3 dni temu wyszla RC2

  • Tak, faktycznie, bedzie bazowac na RC2, chyba ze w miedzyczasie wyjdzie stabilna.

  • a kto niby oprocz mnie i Piotra W. wydal tlumaczenie, nie przypominam sobie, aby komus sie chcialo.

  • Marian Polaciński

    PiotrW, komentarze pozostawiam po publikacji spolszczenia.

  • Panowie, brawo! Jakie to „polskie”. Zupełnie jak polscy politycy: „Co pan zrobił panie pośle? A co Pan zrobił Panie ministrze, bo jak zrobiłem bardzo dużo…”. Zamiast co niektórzy udowadniać to i tamto, czy nie lepiej było by połączyć siły? W jedności większa siła. Chyba, że poświęcacie swój czas na wypominane tłumaczenie dla podniesienia własnego ego i poklasku innych?

  • Phoeker

    Dokładam 3 grosze – wole zapłacić i mieć pewność, że jest wszystko oki niż nie zapłacić i wkurzać się że coś nie działa jak powinno. Te parę zł na rok przy serwisie nie jest czymś wielkim.

  • Wyszla juz RC4 podobno ostatnia przed final…

  • davit

    Jak będzie można zdobyć spolszczenie?

  • Dominik

    Jestem zainteresowany zakupem tego spolszczenia zaraz po wydaniu

  • Daniel

    Drogi Pawle, poproszę o podpowiedź dotyczącą instalacji Twojego spolszczenia jomsocial 2.2 na joomli 1.6.

  • Z tego co sprawdzałem spolszczenie od ~2 tygodni już w pełni wspiera J!1.6, w poprzedniej paczce był mały błąd, który to uniemożliwiał, ale już został naprawiony + kilkanaście innych poprawek językowych.

  • Witam
    Kiedy będzie aktualizacja tłumaczenia do najnowszej wersji 2.4?

  • W dużej części już jest, ale jak pewnie wiesz JomSocial 2.4 jest nadal w wersji RC, więc czekam na ukazanie się wersji stabilnej, aby całościowo zaktualizować pliki językowe.