JCE 1.5.7.1 Package

Facebooktwittergoogle_plusredditpinterestlinkedintumblrmailFacebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Po długiej przerwie POWRACA, najnowsze wydanie edytora JCE 1.5.7.1  dla Joomla! 1.5 – pełna lista zmian. Najważniejsza to aktualizacja TinyMCE do wersji 3.3.6 oraz możliwość wklejania tekstu tylko za pomocą myszy w Firefox-ie. Moim zdaniem edytor wczytuje się i działa trochę szybciej. Ogólnie rzecz biorąc skupiono się na poprawieniu licznych błędów, lista poprawek jest długa. AKTUALIZACJA jest już JCE 1.7.4 (joomlacontenteditor.net/downloads)

Jeśli używałeś starszej wersji – nic nie musisz odinstalowywać – wystarczy, że załadujesz najnowszą wersję, aplikacja sama się zaktualizuje poprawnie. A przynajmniej powinna, tak jak u mnie.

Tags:
  • Jacek

    A ja mam na początku artykułów taki komunikat: CUSTOMCSSFILENOTPRESENT. Na ichnim forum znalazłem tylko krótką wzmiankę:
    This means that the Custom CSS file you selected in the JCE Configuration does not exist (I will need to fix that language variable in the next update).

  • Wejdź w Komponenty > JCE Administration > Configuration i zmień Use Template CSS z Nie na Tak.
    Powinno działać.
    Aczkolwiek u mnie powodowało to że miałem czarne tło (na stronie jest białe) więc ignoruje ten komunikat. Gdy pokazuje ten komunikat oznacza to że edytor nie korzysta ze stylów CSS strony przez co w edytorze mamy inną czcionkę, obramowania itp. elementy

  • MareX

    Link do pobierania nie działa 🙁

  • Naprawiono, link nie działał dlatego iż autor JCE zmienił ostatnio swój komponent „pobieralnia” na nowy – oparty na ZOO (od yootheme.com). Teraz wygląda i działa jeszcze lepiej.

  • kamil

    Witam, mam joomle 1.5.18 i jce 1.7.4 i problem. Nie działa w jce edycja zdjęć po prostu jak kliknę na ikonę image otwiera się puste okno edycji/wstawiania zdjęć podobnie mam z innymi pozycjami w jce. Jak zadziałać.
    Pozdrawiam

  • Trudno jednoznacznie wskazać przyczynę, zaczął bym od diagnostyki:
    a) czy na każej przeglądarce tak jest ?
    b) czy na innym komputerze jest podobnie?
    c) odinstalować rozszerzenie i wgrać np. starszą wersje.
    Może jakieś pliki się nie wgrały? Czy na innej stronie na tym samym serwerze jest podobnie?

  • Tomek

    czemu nie mogę zainstalować JCE na Jomla 15.18 ??

  • Nie wiem, może plik jest za duży i pana hosting nie daje rady go przetworzyć. W takim razie może warto pobrać ze strony producenta – rozbitą paczkę. A więc osobno plugin i komponent, może wtedy pójdzie. A jak nie wtedy trzeba instalować „ręcznie”, z folderu /temp na serwerze. Po drugie Joomla! aktualizacja Joomla! do 1.5.20, by się przydała.

  • Robert

    U mnie po instalacji do wersji 1.5.7.4 zniknęło z menu formatowania blockquote i nie wiem dlaczego we wcześniejszej wersji było.

  • scopy

    Witam mam zainstalowane jce 1.5.7.13 i niestety w panelu dodawania artykułu z jce nic nie ma mam normalny edytor tradycyjny z joomla?

  • 1) Należy w profilu użytkownika wybrać sobie JCE, zamiast TinyMCE – zaloguj się do panelu administratora
    2) Aby wszyscy (nowi) mieli ten edytor – Konfiguracji Joomla – należy zmienić j/w