Jak donosi sporo serwisów (np. http://niebezpiecznik.pl/post/powazny-blad-w-2-popularnych-wtyczkach-do-wordpressa-wp-super-cache-i-w3tc/) obie wtyczki stanowią spore zagrożenie i należy bezwzględnie zaktualizować je do najnowszych wersji.
Niezaktualizowane wersje narażają właściciela strony na atak, który może skończyć się całkowitym przejęciem/usunięciem strony.