Joomla – nowe wersje łatają dziury bezpieczeństwa CMS

Facebooktwittergoogle_plusredditpinterestlinkedintumblrmailFacebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Dla tych, którzy przespali wczorajszą nocną aktualizacje obu wydań Joomla – przypominamy jest już Joomla 1.7.2 i Joomla 1.5.24. Są to wydania poprawiające bezpieczeństwo.

W przypadku Joomla 1.7 – poprawka łata aż dwie dziury, w Joomla 1.5 znaleziono i załatano tylko jedną. Aktualizacje w J1.7 można dokonać, albo za pomocą wbudowanego aktualizatora albo ręcznie. Użytkownicy 1.5 – skazani są w większości na „robotki ręczne FTP-owe”. Pamiętaj także aby zaktualizować komponenty służące do ochrony strony typu firewalle, tak aby nie krzyczały ostrzeżeniami o nieautoryzowanej zmianie kilku plików.

Pobierz

  • szymon189

    Jakie programy służą do ochrony strony typu firewalle?

  • RSFirewall , Akeeba Admin Tools Pro

  • Marcin

    „Aktualizacje w J1.7 można dokonać, albo za pomocą wbudowanego aktualizatora”
    Mi aktualizator (J1.7.1) pokazuje, że brak dostępnych aktualizacji ?hmm…

  • daje się odśwież ! taki przycisk „Znajdź aktualizacje”

  • Marcin

    Panie Pawle, zapomniałem napisać, że naciskałem „Znajdź aktualizacje”, może następnym razem, teraz pomógł stary dobry FTP 🙂

  • Olek T.

    Niestety – mimo kolejnego numerka, wciąż nie udało się wyeliminować błędów, które pojawiają się w logu już na gołej instalacji. Pisałem na forum JoomlaCode, podpisałem się pod zgłoszeniem buga i nic. Może poprawią kod przy następnym wydaniu?