Annonces – prosty system ogłoszeń

Facebooktwittergoogle_plusredditpinterestlinkedintumblrmailFacebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Ponieważ od dobrych kilku dni robię rozpoznanie wśród systemów ogłoszeń, w postaci komponentów dla Joomla! 1.5 – oto pierwszy z listy. Nazywa się Annonces (joomla.clubnautiquemarine.fr), tak wiem, strona producenta od razu pełni funkcje demo i wygląda tak sobie. Uwaga, gdyby nie działała plik znajdziesz również na pliki.joomla.pl.

Komponent jest prosty w użyciu i mimo ograniczeń do budowy prostego sytemu ogłoszeń w wielu przypadkach wystarczy. Obsługuje podział na kategorie oraz oferuje aż 3 dodatkowe pola formularza, które możesz wykorzystać kiedy masz zróżnicowane typy ofert. Jest również wbudowane pole długość i szerokość oraz rok produkcji.

Na swoje potrzeby testowe, spolszczyłem część administracyjną. Na szczęście znalazła się osoba, która dokończyła proces tłumaczenia – tym samym każdy z was ma możliwość pobrania pełnej wersji. Pobierz pełne spolszczenie do Annonces (wraz z instalatorem) – aktualizacja z godziny 18:30 (!) jeszcze lepsza wersja.

  • Yansen@poczta.fm

    na koniec sierpnia pojawiła sie nowa wersja z bugfixami

  • Witam

    Zainstalowałem sobie komponent Annonces1.2.4 i mam mały problem z wyświetlaniem ceny…

    wstawiłem testowe ogłoszenie i w miejscu cena pojawia się duży napis PRICE FORMAT… w konfiguracji waluta jest ustawiona jako pln wstawiłem też $ ale nic z tego.

    i druga sprawa to taka że nie ma możliwości wstawienia w cenie cyfr po przecinku… jak to zmienić?

    Serdecznie dziękuję za pomoc

    Pozdrawiam

  • Yansen

    – ściągnij wersję komponentu z końcówką .4,’
    – miejsca po przecinku – cóż „se ne da” autor tego nie przewidział,
    – mi udało się zmienić cenę na pln…,

    A tak w ogóle to nastąpiła zmiana barw, mianowicie przesiadłem się na AM Ressurected w wersji light. troszkę bardziej zgrabne, no i jest wyszukiwarka…

  • ktos

    wstawiłem testowe ogłoszenie i w miejscu cena pojawia się duży napis PRICE FORMAT… w konfiguracji waluta jest ustawiona jako pln wstawiłem też $ ale nic z tego.

    Udało się może komuś usunąć ten błąd?