Sobotni wpis

Facebooktwittergoogle_plusredditpinterestlinkedintumblrmailFacebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Firma azrul.com gorąco zachęca do aktualizacji komponentu MyBlog, nadpisać wystarczy jeden plik – w ten sposób utrudnimy atak, gdyż jest to łatka zwiększająca bezpieczeństwo, a więc krytyczna. Zatem pobierz plik myblog.php, rozpakuj i zastąp oryginalny na serwerze w folderze /components/com_myblog/myblog.php.

Wczoraj miała miejsce premiera najnowszej wersji Community Builder 1.2.2 (www.joomlapolis.com). Poprawiono kilka błędów, w tym ulepszono współprace z PHP 5.3.

Osoby korzystające z Joomla! 1.5 w trybie zgodności ucieszy fakt, że pojawiło się nowe rozszerzenie, które dużo lepiej radzi sobie z wydajnością serwisu. Związane jest to z faktem, iż w momencie włączenia trybu legacy Joomla! 1.5 musi działać i obsługiwać rozszerzenia i szablony z obu wersji, a to wymaga wczytywania dodatkowych bibliotek. Nie zawsze jednak wszystkie one są jednak potrzebne – i wtedy z pomocą przyjdzie nam komercyjny Advanced Legacy Plugin (www.joomdonation.com) – nowość w JED.