Joomla! 3.6.5 najnowsza poprawka bezpieczeństwa

Facebooktwittergoogle_plusredditpinterestlinkedintumblrmailFacebooktwittergoogle_plusredditpinterestlinkedintumblrmail

Prawdopodobnie to już ostatnia w tym roku runda łatania CMS Joomla!. Wczoraj wieczorem (13 grudnia) dostaliśmy od Open Source Matters najnowszy zbiór poprawek bezpieczeństwa, w tym jedną krytyczną. Z dostępnej aktualizacji lepiej skorzystać jak najszybciej, gdyż kilka z podatności jest już publicznie znanych, i wykorzystujących je ataków należy spodziewać się lada moment (o ile ich nie było już wcześniej).

Co istotne i warte podkreślenia wykryte luki w tym samym stopniu dotyczą Joomla! 3.6.4, jak i poprzednich wersji Joomla 3.5, Joomla 2.5 oraz Joomla 1.6 – zatem zakres jest bardzo szeroki. Kolejny powód, aby przekonać kogoś (klienta, szefa, znajomego) do konieczności migracji lub aktualizacji CMS-a.